testing<!DOCTYPE html>
<html lang="en" dir="ltr" >

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="//yazooherald.net/sites/all/modules/touch_icons/apple-touch-icon.png" type="image/png" />
<meta property="og:type" content="Article" /><meta property="og:title" content="Mayoral election to be held Monday"/><meta property="og:url" content="https://yazooherald.net/news/mayoral-election-be-held-monday"/><meta property="og:image" content="//yazooherald.net/sites/default/files/TheYazooHeraldWebLogo2.png"/><meta property="fb:admins" content="dgustoughson"><meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/news/mayoral-election-be-held-monday" />
<link rel="shortlink" href="/node/3741" />
<link rel="shortcut icon" href="//yazooherald.net/sites/default/files/favicon_0.ico" type="image/vnd.microsoft.icon" />
  <title>Mayoral election to be held Monday | The Yazoo Herald</title>  
  <style type="text/css" media="all">@import url("//yazooherald.net/modules/system/system.base.css?p63nw0");
@import url("//yazooherald.net/modules/system/system.menus.css?p63nw0");
@import url("//yazooherald.net/modules/system/system.messages.css?p63nw0");
@import url("//yazooherald.net/modules/system/system.theme.css?p63nw0");</style>
<style type="text/css" media="all">@import url("//yazooherald.net/misc/ui/jquery.ui.core.css?p63nw0");
@import url("//yazooherald.net/misc/ui/jquery.ui.theme.css?p63nw0");
@import url("//yazooherald.net/misc/ui/jquery.ui.button.css?p63nw0");
@import url("//yazooherald.net/misc/ui/jquery.ui.resizable.css?p63nw0");
@import url("//yazooherald.net/misc/ui/jquery.ui.dialog.css?p63nw0");</style>
<style type="text/css" media="all">@import url("//yazooherald.net/modules/aggregator/aggregator.css?p63nw0");
@import url("//yazooherald.net/sites/all/modules/calendar/css/calendar_multiday.css?p63nw0");
@import url("//yazooherald.net/sites/all/modules/date/date_api/date.css?p63nw0");
@import url("//yazooherald.net/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?p63nw0");
@import url("//yazooherald.net/modules/field/theme/field.css?p63nw0");
@import url("//yazooherald.net/modules/node/node.css?p63nw0");
@import url("//yazooherald.net/modules/search/search.css?p63nw0");
@import url("//yazooherald.net/sites/all/modules/simpleads/simpleads.css?p63nw0");
@import url("//yazooherald.net/sites/all/modules/ubercart/uc_order/uc_order.css?p63nw0");
@import url("//yazooherald.net/sites/all/modules/ubercart/uc_product/uc_product.css?p63nw0");
@import url("//yazooherald.net/sites/all/modules/ubercart/uc_store/uc_store.css?p63nw0");
@import url("//yazooherald.net/modules/user/user.css?p63nw0");
@import url("//yazooherald.net/sites/all/modules/views/css/views.css?p63nw0");</style>
<style type="text/css" media="all">@import url("//yazooherald.net/sites/all/modules/ed_classified/theme/classified.css?p63nw0");
@import url("//yazooherald.net/sites/all/modules/ctools/css/ctools.css?p63nw0");
@import url("//yazooherald.net/sites/all/modules/event_calendar/event_popup/css/event_popup.css?p63nw0");
@import url("//yazooherald.net/sites/all/modules/responsive_menus/styles/responsive_menus_simple/css/responsive_menus_simple.css?p63nw0");</style>
<style type="text/css" media="all">@import url("//yazooherald.net/sites/all/themes/bones/css/normalize.css?p63nw0");
@import url("//yazooherald.net/sites/all/themes/bones/css/formalize.css?p63nw0");
@import url("//yazooherald.net/sites/all/themes/bones/css/grid_12.css?p63nw0");
@import url("//yazooherald.net/sites/all/themes/bones/css/layout.css?p63nw0");</style>
<style type="text/css" media="all">@import url("//yazooherald.net/sites/all/themes/current/css/style4.css?p63nw0");
@import url("//yazooherald.net/sites/all/themes/current/css/responsive.css?p63nw0");
@import url("//yazooherald.net/sites/all/themes/current/css/custom.css?p63nw0");</style>
  <script type="text/javascript" src="//yazooherald.net/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="//yazooherald.net/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//yazooherald.net/misc/drupal.js?p63nw0"></script>
<script type="text/javascript" src="//yazooherald.net/misc/ui/jquery.ui.core.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//yazooherald.net/misc/ui/jquery.ui.widget.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//yazooherald.net/misc/ui/jquery.ui.button.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//yazooherald.net/misc/ui/jquery.ui.mouse.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//yazooherald.net/misc/ui/jquery.ui.draggable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//yazooherald.net/misc/ui/jquery.ui.position.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//yazooherald.net/misc/ui/jquery.ui.resizable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//yazooherald.net/misc/ui/jquery.ui.dialog.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//yazooherald.net/sites/all/modules/views/js/jquery.ui.dialog.patch.js?v=1.8.7"></script>
<script type="text/javascript" src="//yazooherald.net/misc/jquery.cookie.js?v=1.0"></script>
<script type="text/javascript" src="//yazooherald.net/misc/jquery.form.js?v=2.52"></script>
<script type="text/javascript" src="//yazooherald.net/misc/ajax.js?v=7.32"></script>
<script type="text/javascript" src="//yazooherald.net/sites/all/modules/simpleads/simpleads.js?p63nw0"></script>
<script type="text/javascript" src="//yazooherald.net/sites/all/modules/simpleads/modules/simpleads_campaigns/simpleads_campaigns.js?p63nw0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="//yazooherald.net/sites/all/modules/event_calendar/event_popup/js/event_popup.js?p63nw0"></script>
<script type="text/javascript" src="//yazooherald.net/sites/all/modules/event_calendar/event_popup/js/event_popup_validate.js?p63nw0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $.expr[':'].regex = function(elem, index, match) {
            var matchParams = match[3].split(','),
            validLabels = /^(data|css):/,
            attr = {
                method: matchParams[0].match(validLabels) ? 
                matchParams[0].split(':')[0] : 'attr',
                property: matchParams.shift().replace(validLabels,'')
            },
            regexFlags = 'ig',
            regex = new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''), regexFlags);
            return regex.test(jQuery(elem)[attr.method](attr.property));
        }
    });
//--><!]]>
</script>
<script type="text/javascript" src="//yazooherald.net/sites/all/modules/views/js/base.js?p63nw0"></script>
<script type="text/javascript" src="//yazooherald.net/misc/progress.js?v=7.32"></script>
<script type="text/javascript" src="//yazooherald.net/sites/all/modules/views/js/ajax_view.js?p63nw0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = true;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"fc937732-3d58-4754-8720-1d210502838c","version":"5x","doNotCopy":false,"hashAddressBar":true,"doNotHash":false,"onhover":false,"newOrZero":"zero","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="//yazooherald.net/sites/all/modules/responsive_menus/styles/responsive_menus_simple/js/responsive_menus_simple.js?p63nw0"></script>
<script type="text/javascript" src="//yazooherald.net/sites/all/modules/google_analytics/googleanalytics.js?p63nw0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-75225316-16", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//yazooherald.net/sites/all/modules/fb_likebox/fb_likebox.js?p63nw0"></script>
<script type="text/javascript" src="//yazooherald.net/sites/all/themes/bones/js/jquery.formalize.min.js?p63nw0"></script>
<script type="text/javascript" src="//yazooherald.net/sites/all/themes/bones/js/superfish.js?p63nw0"></script>
<script type="text/javascript" src="//yazooherald.net/sites/all/themes/current/js/scripts.js?p63nw0"></script>
<script type="text/javascript" src="//yazooherald.net/sites/all/themes/bones/js/jquery.easing.1.3.js?p63nw0"></script>
<script type="text/javascript" src="//yazooherald.net/sites/all/themes/bones/js/jquery.equal-height-columns.js?p63nw0"></script>
<script type="text/javascript" src="//yazooherald.net/sites/all/themes/current/js/jquery.mobilemenu.min.js?p63nw0"></script>
<script type="text/javascript" src="//yazooherald.net/sites/all/themes/current/js/jquery.color.js?p63nw0"></script>
<script type="text/javascript" src="//yazooherald.net/sites/all/themes/current/js/jquery-glowing.js?p63nw0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"current","theme_token":"5vv2cQj7ssub3R4QDCf-TtiZb95HA_DzfyKTrnVwsPg","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"0":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"misc\/ui\/jquery.ui.core.min.js":1,"misc\/ui\/jquery.ui.widget.min.js":1,"misc\/ui\/jquery.ui.button.min.js":1,"misc\/ui\/jquery.ui.mouse.min.js":1,"misc\/ui\/jquery.ui.draggable.min.js":1,"misc\/ui\/jquery.ui.position.min.js":1,"misc\/ui\/jquery.ui.resizable.min.js":1,"misc\/ui\/jquery.ui.dialog.min.js":1,"sites\/all\/modules\/views\/js\/jquery.ui.dialog.patch.js":1,"misc\/jquery.cookie.js":1,"misc\/jquery.form.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"1":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup_validate.js":1,"2":1,"sites\/all\/modules\/views\/js\/base.js":1,"misc\/progress.js":1,"sites\/all\/modules\/views\/js\/ajax_view.js":1,"3":1,"https:\/\/ws.sharethis.com\/button\/buttons.js":1,"4":1,"sites\/all\/modules\/responsive_menus\/styles\/responsive_menus_simple\/js\/responsive_menus_simple.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"5":1,"sites\/all\/modules\/fb_likebox\/fb_likebox.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/all\/themes\/current\/js\/scripts.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/all\/themes\/current\/js\/jquery.mobilemenu.min.js":1,"sites\/all\/themes\/current\/js\/jquery.color.js":1,"sites\/all\/themes\/current\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.button.css":1,"misc\/ui\/jquery.ui.resizable.css":1,"misc\/ui\/jquery.ui.dialog.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"sites\/all\/modules\/ubercart\/uc_order\/uc_order.css":1,"sites\/all\/modules\/ubercart\/uc_product\/uc_product.css":1,"sites\/all\/modules\/ubercart\/uc_store\/uc_store.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/themes\/current\/css\/local-[yazooherald.net].css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/event_calendar\/event_popup\/css\/event_popup.css":1,"sites\/all\/modules\/responsive_menus\/styles\/responsive_menus_simple\/css\/responsive_menus_simple.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/all\/themes\/current\/style.css":1,"sites\/all\/themes\/current\/css\/style4.css":1,"sites\/all\/themes\/current\/css\/responsive.css":1,"sites\/all\/themes\/current\/css\/custom.css":1}},"event_popup":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","content_type":"event_calendar","op":false},"views":{"ajax_path":"\/views\/ajax","ajaxViews":{"views_dom_id:3762bd23ff2ac28e534cdf4d62cd5327":{"view_name":"most_read_headline","view_display_id":"block_1","view_args":"","view_path":"node\/3741","view_base_path":null,"view_dom_id":"3762bd23ff2ac28e534cdf4d62cd5327","pager_element":"2"}}},"urlIsAjaxTrusted":{"\/views\/ajax":true},"responsive_menus":[{"toggler_text":"\u2630 Menu","selectors":["#main-menu"],"media_size":768,"media_unit":"px","absolute":true,"remove_attributes":true,"responsive_menus_style":"responsive_menus_simple"}],"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"fb_likebox_app_id":"","fb_likebox_language":"en_EN"});
//--><!]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1">  
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
  <link href='//fonts.googleapis.com/css?family=Paytone+One' rel='stylesheet' type='text/css'>
  <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8039211595423832",
    enable_page_level_ads: true
  });
</script>

</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-3741 node-type-article sidebars-split news mayoral-election-be-held-monday">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page">

  <div class="user-menu-wrapper"><div class="user-menu-wrapper-inner container_12">  
    <nav id="user-menu" class="grid_12 clearfix">
        <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first last leaf"><a href="/user/login" title=""><span>Login</span></a></li>
</ul>  </div>

</div></div>   </div>
        <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/news/mayoral-election-be-held-monday" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-yYdfSQwpxHpp9Umptz5vZpVCKwMtP2Dy461ib74C-Hk" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      <div id="social">
        <ul class="social-links">
          <li><a class="rss" href="/rss.xml"></a></li>
          <li><a class="twitter" href="http://www.twitter.com"></a></li>
          <li><a class="facebook" href="http://www.facebook.com"></a></li>
        </ul>
      </div>         
    </nav>
  </div></div>

  <div class="header-wrapper"><div class="header-wrapper-inner container_12">
    <header class="grid_12 clearfix">
            <div class="logo-slogan">  
        
                  <div class="site-logo">
            <a href="/"><img src="//yazooherald.net/sites/default/files/TheYazooHeraldWebLogo2.png" alt="" /></a>
          </div>
        	      
        
        <hgroup>
        
                    
                     
        
        </hgroup> 
  
      </div>

           
    </header>  
    
  </div></div>

      
    <div class="main-menu-wrapper"><div class="main-menu-wrapper-inner container_12">  
      <nav id="main-menu" class="grid_12 clearfix">
          <div class="region region-main-menu">
    <div id="block-system-main-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first expanded"><a href="/" title="Home"><span>Home</span></a><ul class="menu"><li class="first leaf"><a href="/about-us"><span>About Us</span></a></li>
<li class="leaf"><a href="/our-staff" title="Our Staff"><span>Our Staff</span></a></li>
<li class="leaf"><a href="/faqs" title="FAQ&#039;s"><span>FAQ&#039;s</span></a></li>
<li class="last leaf"><a href="/contact-us" title="Contact Us"><span>Contact Us</span></a></li>
</ul></li>
<li class="leaf"><a href="http://yazooherald.net/eedition-front" title=""><span>E-Edition</span></a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf"><a href="/taxonomy/term/4" title="Sports"><span>Sports</span></a></li>
<li class="expanded"><a href="/opinion" title="Opinion"><span>Opinion</span></a><ul class="menu"><li class="first leaf"><a href="/columnists" title="Columnists"><span>Columnists</span></a></li>
<li class="leaf"><a href="/editorials" title="Editorials"><span>Editorials</span></a></li>
<li class="last leaf"><a href="/letters-editor" title="Letters to the Editor"><span>Letters to the Editor</span></a></li>
</ul></li>
<li class="expanded"><a href="/classified" title=""><span>Advertising</span></a><ul class="menu"><li class="first leaf"><a href="/classified/75" title=""><span>Legal Notices</span></a></li>
<li class="leaf"><a href="/newspaper-rates"><span>Newspaper Rates</span></a></li>
<li class="leaf"><a href="http://yazooherald.net/place-classified-ad-1" title=""><span>Place a Classified Ad</span></a></li>
<li class="last leaf"><a href="/website-rates"><span>Website Rates</span></a></li>
</ul></li>
<li class="expanded"><a href="/subscribe"><span>Subscribe</span></a><ul class="menu"><li class="first last leaf"><a href="/yazoo-herald"><span>The Yazoo Herald</span></a></li>
</ul></li>
<li class="last collapsed"><a href="/news"><span>News</span></a></li>
</ul>  </div>

</div></div>   </div>
      </nav>
    </div></div> 
      
  
  <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner container_12">  
    <nav id="main-menu-second-level" class="grid_12">
            
    </nav>
  </div></div> 
  
<!-- Main Content -->  
  <div class="main-content-wrapper"><div class="main-content-wrapper-inner container_12">
    <section id="main-content" class="clearfix"> 	   

          
    
      <div class="main">
        <div class="main-inner  grid_8">
        
	      
        
                                          
            <div class="region region-content-top">
    <div id="block-dfp-yaz-top-leaderboard" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_top_leaderboard-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_top_leaderboard&sz=600x500&c=32896">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_top_leaderboard&sz=600x500&c=32896">
</a>
</div>  </div>

</div></div>   </div>
                                          <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-3741" class="node node-article node-promoted last clearfix">



  


  


  <div class="node-content-wrapper">



    


      


      
       <h1 class="title">Mayoral election to be held Monday</h1>

      


    


    By <A HREF="/AUTHOR-CONTENT/187"><SPAN>JAMIE PATTERSON</SPAN></A>,


    
        <ul class="links inline"><li class="statistics_counter first last"><span>79 reads</span></li>
</ul>
    


    
      <div class="submitted">

            <span class="date">Fri, 03/30/2018 - 12:17pm</span>

      </div>

    


    <div class="content">

    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"> <div><span style="font-size: 13.008px;">Voters will return to the polls Monday to determine the next leader of Yazoo City. </span></div>
<div>Incumbent Mayor Diane Delaware, who won the Democratic runoff primary, will face Independent challenger Theodis Freeman on April 2 during the general election. </div>
<div>With no opponents in the general election, incumbents Ron Johnson and Aubry Brent Jr. will return to their aldermen posts. </div>
<div>Having lost during the first primary, Aldermen Dr. Jack Varner and Gregory Robertson will be replaced by two newcomers to the Board of Mayor and Aldermen. Andre Lloyd will assume the Ward 2 post, and Sir Johnathan Rucker will take in the Ward 3 seat. </div>
<div>Elected officials will be sworn in on Monday, April 9, during the next city council meeting. </div>
<div>Polls will be open on April 2 from 7 a.m. until 7 p.m.</div>
<div> </div>
<div> </div>
 </div></div></div>
    </div>







    
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


 






  </div>





</article>




  </div>

</div></div> <div id="block-sharethis-sharethis-block" class="block block-sharethis"><div class="block-inner">

	     
  <div class="content">
		<div class="sharethis-wrapper"><span st_url="https://yazooherald.net/news/mayoral-election-be-held-monday" st_title="Mayoral election to be held Monday" class="st_facebook_button" displayText="facebook"></span>
<span st_url="https://yazooherald.net/news/mayoral-election-be-held-monday" st_title="Mayoral election to be held Monday" class="st_twitter_button" displayText="twitter" st_via="" st_username=""></span>
<span st_url="https://yazooherald.net/news/mayoral-election-be-held-monday" st_title="Mayoral election to be held Monday" class="st_pinterest_button" displayText="pinterest" st_via="" st_username=""></span>
<span st_url="https://yazooherald.net/news/mayoral-election-be-held-monday" st_title="Mayoral election to be held Monday" class="st_tumblr_button" displayText="tumblr" st_via="" st_username=""></span>
<span st_url="https://yazooherald.net/news/mayoral-election-be-held-monday" st_title="Mayoral election to be held Monday" class="st_email_button" displayText="email" st_via="" st_username=""></span>
<span st_url="https://yazooherald.net/news/mayoral-election-be-held-monday" st_title="Mayoral election to be held Monday" class="st_fblike_button" displayText="fblike" st_via="" st_username=""></span>
</div>  </div>

</div></div> <div id="block-facebook-comments-box-facebook-comments-box" class="block block-facebook-comments-box"><div class="block-inner">

	     
  <div class="content">
		<div class="facebook-comments-box"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:comments href="https://yazooherald.net/news/mayoral-election-be-held-monday"  num_posts="10"  width="580"  colorscheme="light" ></fb:comments></div>  </div>

</div></div> <div id="block-dfp-yaz-medium-leaderboard" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_medium_leaderboard-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_medium_leaderboard&sz=600x500&c=66241">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_medium_leaderboard&sz=600x500&c=66241">
</a>
</div>  </div>

</div></div>   </div>
  
                  
                            </div> 
                <aside class="sidebar second-sidebar grid_4">
              <div class="region region-second-ad">
    <div id="block-dfp-1274a596e817b07731a6dd25e59304b9" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_middle_1_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_middle_1_skyscraper_medium_rectangle&sz=600x500&c=78291">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_middle_1_skyscraper_medium_rectangle&sz=600x500&c=78291">
</a>
</div>  </div>

</div></div> <div id="block-dfp-811705d3a59b91b8c7f39a799e6db3d2" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_middle_2_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_middle_2_skyscraper_medium_rectangle&sz=600x500&c=62120">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_middle_2_skyscraper_medium_rectangle&sz=600x500&c=62120">
</a>
</div>  </div>

</div></div> <div id="block-simpleads-ad-groups-148" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-148', 148, 1);
  </script>
    <div class="simpleads-148"></div>

    
</div>
  </div>

</div></div> <div id="block-dfp-7a6379ada523077fb90dad055db25fcd" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_middle_3_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_middle_3_skyscraper_medium_rectangle&sz=600x500&c=11962">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_middle_3_skyscraper_medium_rectangle&sz=600x500&c=11962">
</a>
</div>  </div>

</div></div> <div id="block-dfp-d553375fd438aac474d494703dd8cbcf" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_middle_4_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_middle_4_skyscraper_medium_rectangle&sz=600x500&c=17614">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_middle_4_skyscraper_medium_rectangle&sz=600x500&c=17614">
</a>
</div>  </div>

</div></div> <div id="block-dfp-cd27e71fcafc6df168fe3e8d3f26f55e" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_middle_5_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_middle_5_skyscraper_medium_rectangle&sz=600x500&c=15873">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_middle_5_skyscraper_medium_rectangle&sz=600x500&c=15873">
</a>
</div>  </div>

</div></div> <div id="block-dfp-9359c0c7eebbe7338728ed2e38077cf2" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_middle_6_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_middle_6_skyscraper_medium_rectangle&sz=600x500&c=83386">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_middle_6_skyscraper_medium_rectangle&sz=600x500&c=83386">
</a>
</div>  </div>

</div></div> <div id="block-dfp-4ff26d5a44d4cfa416af713791252845" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_bottom_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_bottom_skyscraper_medium_rectangle&sz=600x500&c=94405">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_bottom_skyscraper_medium_rectangle&sz=600x500&c=94405">
</a>
</div>  </div>

</div></div>   </div>
              <div class="region region-sidebar-second">
    <div id="block-fb-likebox-0" class="block block-fb-likebox adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div class="fb-page" data-href="https://www.facebook.com/yazooherald" data-width="300" data-height="500" data-tabs="timeline" data-hide-cover="0" data-show-facepile="1" data-hide-cta="0" data-small-header="0" data-adapt-container-width="1"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/yazooherald"><a href="https://www.facebook.com/yazooherald"><span>Like us on Facebook</span></a></blockquote></div></div>  </div>

</div></div>   </div>
                
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
    
    <div class="preface-wrapper"><div class="preface-wrapper-inner container_12">  
      <section id="preface" class="clearfix">
        <div class="grid_4">  <div class="region region-preface-1">
    <div id="block-dfp-87fbf52277b8f3e22005a04574690781" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_top_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_top_left_widget_medium_rectangle&sz=600x500&c=77776">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_top_left_widget_medium_rectangle&sz=600x500&c=77776">
</a>
</div>  </div>

</div></div> <div id="block-views-weddings-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>News</span></h3>
     
  <div class="content">
		<div class="view view-weddings view-id-weddings view-display-id-block view-dom-id-ebf7dadf855e082a4092875ade255f2b">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/mayoral-election-be-held-monday" class="active"><span>Mayoral election to be held Monday</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <div><span style="font-size: 13.008px;">Voters will return to the polls Monday to determine the... <a href="/news/mayoral-election-be-held-monday" class="views-more-link active"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-weddings view-id-weddings view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/witnesses-unwilling-talk-about-shootings-investigators"><span>Witnesses unwilling to talk about shootings to investigators</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news/carson-named-yazoo-countys-star-student"><span>Carson named Yazoo County&#039;s STAR Student</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/yazoo-arts-council-returns-new-events-scheduled"><span>Yazoo Arts Council returns with new events scheduled</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news/brent-lead-fair-civic-league"><span>Brent to lead Fair &amp; Civic League</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/man-serve-five-years-wifes-shooting-death"><span>Man to serve five years for wife&#039;s shooting death</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-3c05c49e0431377e33c85c006c823ec8" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_middle_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_middle_left_widget_medium_rectangle&sz=600x500&c=10900">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_middle_left_widget_medium_rectangle&sz=600x500&c=10900">
</a>
</div>  </div>

</div></div> <div id="block-views-sports-recent-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Sports</span></h3>
     
  <div class="content">
		<div class="view view-sports-recent-stories view-id-sports_recent_stories view-display-id-block view-dom-id-a170662a3b8c2b3c44db73401cf72b8a">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/sports/manchester-tennis-strong-start"><span><img src="//yazooherald.net/sites/default/files/styles/thumbnail/public/field/image/0328reidbain.jpg?itok=cGrgi6Bg" width="100" height="62" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/manchester-tennis-strong-start"><span>Manchester tennis off to a strong start</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>The Manchester Academy tennis team opened its 2018 season on a beautiful Thursday afternoon in... <a href="/sports/manchester-tennis-strong-start" class="views-more-link"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-sports-recent-stories view-id-sports_recent_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/mavericks-split-benton-and-tri-county"><span>Mavericks split with Benton and Tri County</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/panthers-win-two-get-over-500"><span>Panthers win two to get over .500</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/indians-win-two-out-three"><span>Indians win two out of three</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/lady-panthers-lose-first-game-after-winning-five-straight"><span>Lady Panthers lose first game after winning five straight</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/panthers-earn-first-win-season"><span>Panthers earn first win of the season</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-bbb6111ef381ac4528ed9ec51a11513d" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_bottom_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_bottom_left_widget_medium_rectangle&sz=600x500&c=89017">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_bottom_left_widget_medium_rectangle&sz=600x500&c=89017">
</a>
</div>  </div>

</div></div> <div id="block-block-34" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<script src='https://adsmopress.com/ads-state.php?u=235&s=4&d=MS' type='text/javascript'></script>  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-preface-2">
    <div id="block-dfp-e151e0c8b83cc13e94ea635eca46f2a4" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_top_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_top_middle_widget_medium_rectangle&sz=600x500&c=15907">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_top_middle_widget_medium_rectangle&sz=600x500&c=15907">
</a>
</div>  </div>

</div></div> <div id="block-views-business-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Opinion:</span></h3>
     
  <div class="content">
		<div class="view view-business-top-stories view-id-business_top_stories view-display-id-block view-dom-id-778230bf9c7fde642c27d2d86126f044">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columnists/little-note-offered-needed-perspective"><span>A little note that offered needed perspective</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>It was a simple card, splattered with blue ink and a stick-figure drawing.</p></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-business-top-stories view-id-business_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-editorials/mccoys-left-their-mark-yazoo"><span>The McCoys left their mark on Yazoo</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columnists/least-my-antenna-works"><span>At least my antenna works...</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-editorials/long-life-well-lived"><span>A long life well-lived</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columnists/sometimes-you-just-have-get-dirty"><span>Sometimes you just have to get dirty</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columnists/day-god-used-my-gift-gab"><span>The day God used my &quot;gift of the gab&quot;</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-3060d53de97465e1e01fc2e67a9fa96b" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_middle_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_middle_middle_widget_medium_rectangle&sz=600x500&c=72827">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_middle_middle_widget_medium_rectangle&sz=600x500&c=72827">
</a>
</div>  </div>

</div></div> <div id="block-views-social-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Lifestyles</span></h3>
     
  <div class="content">
		<div class="view view-social view-id-social view-display-id-block view-dom-id-d26bc36646f7e8c0e7837e1e59469372">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/lifestyles/local-students-earn-academic-honors-mississippi-college"><span>Local students earn academic honors at Mississippi College</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>Yazoo County natives Thomas Coleman and Crosby Hart both made the President’s List at... <a href="/lifestyles/local-students-earn-academic-honors-mississippi-college" class="views-more-link"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-social view-id-social view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-lifestyles/davis-earns-gold-key-award"><span>Davis earns Gold Key award</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-lifestyles/students-serve-senate-pages"><span>Students Serve as Senate Pages</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/lifestyles-columnists/cool-cooper-and-his-telephone-pole-house"><span>Cool Cooper and his telephone pole house</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-lifestyles/valentines-day-fumc-daycare"><span>Valentine&#039;s Day at FUMC Daycare</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/lifestyles/mr-and-mrs-michael-crawford-exchange-vows"><span>Mr. and Mrs. Michael Crawford exchange vows</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-6b8651675a962a883c58715d14e02ea5" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_bottom_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_bottom_middle_widget_medium_rectangle&sz=600x500&c=51886">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_bottom_middle_widget_medium_rectangle&sz=600x500&c=51886">
</a>
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-preface-3">
    <div id="block-dfp-20020ae2463e841eb50a99d9f52eb769" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_top_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_top_right_widget_medium_rectangle&sz=600x500&c=13949">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_top_right_widget_medium_rectangle&sz=600x500&c=13949">
</a>
</div>  </div>

</div></div> <div id="block-views-obituaries-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Obituaries</span></h3>
     
  <div class="content">
		<div class="view view-obituaries view-id-obituaries view-display-id-block view-dom-id-84bb984f856a9bd632a7a849954138b1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/edna-hancock"><span>Edna Hancock</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>Edna M. Hancock, 79, of the Mechanicsburg community of Yazoo County, passed away at her home on... <a href="/obituaries/edna-hancock" class="views-more-link"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-obituaries view-id-obituaries view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/cynthia-cyndi-gail-hilderbrand"><span>Cynthia &quot;Cyndi&quot; Gail Hilderbrand</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/willie-r-mccoy"><span>Willie R. McCoy</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/billy-j-neely"><span>Billy J. Neely</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/sheila-lucille-adkinson-mcclure"><span>Sheila Lucille Adkinson McClure</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/samuel-griffin-norquist"><span>Samuel Griffin Norquist </span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-bf6f5f5865d744a4c5cff0637a56d6d0" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_middle_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_middle_right_widget_medium_rectangle&sz=600x500&c=54507">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_middle_right_widget_medium_rectangle&sz=600x500&c=54507">
</a>
</div>  </div>

</div></div> <div id="block-views-most-read-headline-block-1" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Most Read</span></h3>
     
  <div class="content">
		<div class="view view-most-read-headline view-id-most_read_headline view-display-id-block_1 view-dom-id-3762bd23ff2ac28e534cdf4d62cd5327">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/news/white-pleads-guilty-sex-crimes?most_read_source=week"><span>White pleads guilty to sex crimes</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/man-serve-five-years-wifes-shooting-death?most_read_source=week"><span>Man to serve five years for wife&#039;s shooting death</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/yazoo-city-graduation-rate-continues-improve?most_read_source=week"><span>Yazoo City graduation rate continues to improve</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/news/mayoral-election-be-held-monday?page=0%2C0%2C1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/news/mayoral-election-be-held-monday?page=0%2C0%2C2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/news/mayoral-election-be-held-monday?page=0%2C0%2C1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/news/mayoral-election-be-held-monday?page=0%2C0%2C4">last »</a></li>
</ul></div>  
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-6ec450dc64bec11f9139a33b3f21ce9e" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_bottom_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_bottom_right_widget_medium_rectangle&sz=600x500&c=90472">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_bottom_right_widget_medium_rectangle&sz=600x500&c=90472">
</a>
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_0"></div>
      </section>
          </div></div>  
     
   
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper"><div class="footer-wrapper-inner container_12">
    <footer id="footer" class="grid_12 clearfix">
        <div class="region region-footer">
    <div id="block-block-3" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p style="text-align: center;"><span style="font-size:11px;">Copyright 2015 • The Yazoo Herald • 1035 Grand Ave. • Yazoo City, MS 39194 • (662) 746-4911</span></p>
<p style="text-align: center;"><span style="font-size:11px;">Emmerich Newspapers proudly serve the following Mississippi communities:</span></p>
<p style="font-size: 13.008px; text-align: center;"><strong><span style="font-size: 11px;"><span style="line-height: 1.538em;">ACKERMAN • <a href="http://winonatimes.com/" target="_blank">CARROLLTON</a> • <a href="http://tallahatchienews.ms" target="_blank">CHARLESTON</a> • CLARKSDALE • <a href="http://columbianprogress.com" target="_blank">COLUMBIA</a> • EUPORA • <a href="http://sctonline.net" target="_blank">FOREST</a> • <a href="http://ddtonline.com" target="_blank">GREENVILLE</a> • <a href="http://gwcommonwealth.com" target="_blank">GREENWOOD</a> • <a href="http://HubCitySPOKES.com" target="_blank">HATTIESBURG</a></span><br /><span style="line-height: 1.538em;"><a href="http://northsidesun.com" target="_blank">JACKSON</a> • <a href="http://starherald.net" target="_blank">KOSCIUSKO</a> • <a href="http://enterprise-tocsin.com" target="_blank">INDIANOLA</a> • <a href="http://thechronicle.ms" target="_blank">LAUREL</a> • LOUISVILLE • <a href="http://simpsoncounty.ms" target="_blank">MAGEE</a> • <a href="http://simpsoncounty.ms" target="_blank">MENDENHALL</a> • <a href="http://enterprise-journal.com" target="_blank">McCOMB</a> • <a href="http://newtoncountyappeal.com" target="_blank">NEWTON</a> • <a href="http://HubCitySPOKES.com" target="_blank">PETAL</a> • <a href="http://clarkecountytrib.com" target="_blank">QUITMAN</a> • <a href="http://winonatimes.com/" target="_blank">WINONA</a> • <a href="http://yazooherald.net" target="_blank">YAZOO CITY</a></span></span></strong></p>
<p style="font-size: 13.008px; text-align: center;"><strong><span style="font-size: 11px;">As well as the following communities: DUMAS, Ark., <a href="http://madisonjournal.com" target="_blank">TALLULAH, La.</a>, and FRANKLINTON, La.</span></strong></p>
<p style="text-align: center;"><span style="font-size:11px;"><em>For more information on how to extend your advertising message to these communities, <a href="/emmerich-contact-form">click here.</a></em></span></p>
   </div>

</div></div> <div id="block-dfp-yaz-footer-leaderboard" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_footer_leaderboard-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_footer_leaderboard&sz=600x500&c=46463">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_footer_leaderboard&sz=600x500&c=46463">
</a>
</div>  </div>

</div></div>   </div>
      
    </footer><!-- /footer -->
  </div></div>
 
</div><!-- page -->  <script type="text/javascript" src="//yazooherald.net/sites/all/modules/addthis/addthis.js?p63nw0"></script>
</body>

</html>